<!DOCTYPE html><html lang="en-US"><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7442337538575766",
    enable_page_level_ads: true
  });</script> <meta name="p:domain_verify" content="2ea43b9d0c944f99fd408427b40cc744"/><meta charset="UTF-8" /><meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" /><link type="text/css" media="all" href="http://hamaripedia.com/wp-content/cache/autoptimize/css/autoptimize_7497450c26fa20dbe2ece7f845d2a546.css" rel="stylesheet" /><link type="text/css" media="screen" href="http://hamaripedia.com/wp-content/cache/autoptimize/css/autoptimize_2e4c932fef8b139c6a03fc8251248e6d.css" rel="stylesheet" /><title> O Rungreza Hum TV drama | OST lyrics, title song mp3 download, cast, novel story, review, schedule, timing, written update, unknown facts - Pakistani &amp; Bollywood Celebrities | Family, Wedding &amp; Personal Information Site</title><meta name="keywords" content="" /><link rel="canonical" href="http://hamaripedia.com/o-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts/" /><meta name="robots" content="index, follow" /><meta name="generator" content="Magazine3 Framework" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://hamaripedia.com/xmlrpc.php" /><link href='http://fonts.googleapis.com/css?family=Lato:400,900italic,700' rel='stylesheet' type='text/css'><link href='http://fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic' rel='stylesheet' type='text/css'><link href='http://fonts.googleapis.com/css?family=PT+Sans' rel='stylesheet' type='text/css'><!--[if lt IE 9]> <script src="http://hamaripedia.com/wp-content/themes/celebritygossip-singlepro/js/html5.js" type="text/javascript"></script> <![endif]--><meta property="og:title" content="O Rungreza Hum TV drama | OST lyrics, title song mp3 download, cast, novel story, review, schedule, timing, written update, unknown facts" /><meta property="og:description" content="O Rungreza Hum TV drama | OST lyrics, title song mp3 download, cast, novel story, review, schedule, timing, written update, unknown facts O Rungreza is a latest drama serial by Hum TV and Hum TV Drama..." /><meta property="og:image" content="http://hamaripedia.com/wp-content/uploads/2017/08/rungreza.jpg" /> <style>.single-wrapper .entry-content p, .single-wrapper .entry-content  {font-size: 15px !important; }
 .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 25px !important; color:  #000 ;}
 .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}
 .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}
 .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 21px !important; color:  #000 ;}
 .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}
 .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 14px !important; color:  #000 ;}

 
  

.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;
}</style> <script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://hamaripedia.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://hamaripedia.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://hamaripedia.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 1, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script> <style type="text/css">.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px) {div.heateor_sss_bottom_sharing{width:100% !important;}div.heateor_sss_bottom_sharing li{width:25% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:30.8px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:44px;}.heateor_sss_bottom_sharing{padding:0!important;left:0px!important;right:auto!important;display:block!important;width: auto!important;bottom:-10px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pakistani &amp; Bollywood Celebrities | Family, Wedding &amp; Personal Information Site &raquo; Feed" href="http://hamaripedia.com/feed/" /><meta name="description" content="---------- Advertisement ---------- -------------------- O Rungreza Hum TV drama | OST lyrics, title song mp3 download, cast, novel story, review, schedule,..." /><meta name="keywords" content="Pakistani &amp;amp; Bollywood Celebrities | Family, Wedding &amp;amp; Personal Information Site" /><meta name="robots" content="index,follow,noodp,noydir" /><link rel="canonical" href="http://hamaripedia.com/o-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hamaripedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' /> <script type='text/javascript' src='http://hamaripedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://hamaripedia.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hamaripedia.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hamaripedia.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Annie Gill family, wedding pics: 19 facts, age, height, weight, biography, wiki, husband, son, daughter, date of birth, scandal' href='http://hamaripedia.com/annie-gill-family-wedding-pics-19-facts-age-height-weight-biography-wiki-husband-son-daughter-date-of-birth-scandal/' /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='http://wp.me/p7aPnE-2cBf' /><link rel="alternate" type="application/json+oembed" href="http://hamaripedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamaripedia.com%2Fo-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts%2F" /><link rel="alternate" type="text/xml+oembed" href="http://hamaripedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamaripedia.com%2Fo-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://hamaripedia.com/wp-content/uploads/2017/06/star.png"/>  <script type='text/javascript'>if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('dGHfB-XgWr5BInrkHcnlKl');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72943226-1', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript" src="http://hamaripedia.com/wp-content/cache/autoptimize/js/autoptimize_3966dfb639c5a0d6fd2aaa2939a6c9f6.js"></script></head><body class="post-template-default single single-post postid-525093 single-format-standard"><div class="top1"><a name="top"></a></div><div class="header-wrapper"><div class="trending-wrapper"><div class="trending-holder"><div class="trending"><div class="trending-text"> TRENDING</div><div id="trending-menu" class="trending"><ul id="menu-trending-menu" class="menu"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://hamaripedia.com/about-us/">About Us</a></li><li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1410"><a href="http://hamaripedia.com/contact-us/">Contact Hamaripedia.com</a></li><li id="menu-item-2338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2338"><a href="http://hamaripedia.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="home-navigate"><div class="navigate-text">Navigate<span class="navigate-arrow"></span></div><div class="navigate-dropdown"><div class="navigate-menu"><ul id="menu-page" class="menu"><li> Go to DASHBOARD > Appearance > Menus to set up the menu.</li></ul></div></div></div><div class="cb"></div></div></div><header id="masthead" class="site-header" role="banner"><div id="header"><div class="head-wrapper"><div class="logo-holder"><div class="logo"><a href="http://hamaripedia.com"><img src="http://hamaripedia.com/wp-content/uploads/2017/08/newlogo170805.png" alt="" /> </a></div></div><div class="social-wrapper"><div class="top-slider"></div><div class="search-form-default"><form method="get" class="headsearch" action="http://hamaripedia.com/"> <input type="text" name="s" value="" onblur="if(this.value=='') this.value='';" onfocus="if(this.value=='') this.value='';" id="shead-default" /> <input type="submit" value=" " class="searchsubmit-default" /></form></div><div class="social-holder"><ul class="social-networks"><li><a href="https://www.youtube.com/channel/UCzF21BheNJ-W3Q0bRI9kCbw" class="youtube">youtube</a></li><li><a href="https://www.facebook.com/hamaripedia/" class="facebook">facebook</a></li></ul></div><div class="cb"></div></div><div class="cb"></div></div></div><nav id="top-menu"><div class="responsivemenu"><nav id="mobile-menu" role="navigation"></nav></div><div class="menu"><div id="menu-22" class="ddsmoothmenu"><ul id="menu-main-menu" class="menu"><li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66"><a href="http://hamaripedia.com">Home</a></li><li id="menu-item-40068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40068"><a href="http://hamaripedia.com/contact-us/">Got a NEWS ?</a></li><li id="menu-item-524710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524710"><a href="http://hamaripedia.com/category/celebrities-biography/">CELEBRITIES BIOGRAPHY</a></li><li id="menu-item-524711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524711"><a href="http://hamaripedia.com/category/recipes-totkay/">RECIPES &#038; TOTKAY</a></li><li id="menu-item-524712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524712"><a href="http://hamaripedia.com/category/schools-colleges/">SCHOOLS &#038; COLLEGES</a></li><li id="menu-item-524713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-524713"><a href="http://hamaripedia.com/category/pakistani-drama-reviews/">DRAMA REVIEWS</a></li></ul></div></div></nav></header><center> --------------------<br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7442337538575766"
data-ad-slot="4021124159"
data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br> --------------------</center><div id="main"></div></div><div id="content-wrapper" class="site-content"><div id="content" role="main" class="single-wrapper"><header class="entry-header-single"><h1 class="entry-title single-entry-title"> O Rungreza Hum TV drama | OST lyrics, title song mp3 download, cast, novel story, review, schedule, timing, written update, unknown facts</h1><div class="single-meta"><div class="metainfoleft"><div class="info"> Posted on <span class="date"> Aug 19 2017 - 2:35am </span><div class="counter"> 8</div></div></div><div class="single-pagi"><div class="prev-nav"> by <a href="http://hamaripedia.com/author/disneyjunior/" title="
View all posts by team hamaripedia.com"><span class="vcard author post-author"><span class="fn">team hamaripedia.com</span></span></a><a href="http://hamaripedia.com/hari-hari-churiyan-geo-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts/">&laquo; PREVIOUS </a></div> |<div class="next-nav"></div><div class="cb"></div></div><div class="cb"></div></div></header><section><div id="single-heading-content"><div class="single-right-big"><article id="post-525093" class="post-525093 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistani-drama-reviews"><div class="entry-content"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://hamaripedia.com/o-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:100px;height:44px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=http%3A%2F%2Fhamaripedia.com%2Fo-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:100px;height:44px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhamaripedia.com%2Fo-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:100px;height:44px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="whatsapp://send?text=O%20Rungreza%20Hum%20TV%20drama%20%7C%20OST%20lyrics%2C%20title%20song%20mp3%20download%2C%20cast%2C%20novel%20story%2C%20review%2C%20schedule%2C%20timing%2C%20written%20update%2C%20unknown%20facts http%3A%2F%2Fhamaripedia.com%2Fo-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:100px;height:44px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><span class="entry-content"><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'><center> ---------- Advertisement ----------<br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-7442337538575766"
data-ad-slot="7354042112"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br> --------------------</center></div><p>O Rungreza Hum TV drama | OST lyrics, title song mp3 download, cast, novel story, review, schedule, timing, written update, unknown facts</p><p>O Rungreza is a latest drama serial by Hum TV and Hum TV Dramas are well-known for its quality in Pakistani Drama &#038; Entertainment production. Today Hum TV is broadcasting the O Rungreza drama Full in HD Quality July 28, 2017 at Hum TV Dramas official channel</p><p>Moomal Shunaid Presents O Rungreza on HUM TV</p><p>Starring<br /> Naumaan Ijaz, Sajal Aly, Irsa Ghazal, Bilal Abbas, Sonia Mishal, Omair Rana, Sana Fakhar, Fareeha Jabeen, Hamza Firdous, and Others.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'><center> ---------- Advertisement ----------<br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7442337538575766"
data-ad-slot="3208689642"
data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br> --------------------</center></div><p>Directed By<br /> Kashif Nisar</p><p>Written By<br /> Saji Gul</p></p><p>Song Lyrics</p><div class='code-block code-block-3' style='margin: 8px 8px 8px 0; float: left;'><center> ---------- Advertisement ----------<br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-7442337538575766"
data-ad-slot="3574790651"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br> --------------------</center></div><p>Rungreza Rungreza Rungreza<br /> Rungreza Rungreza Rungreza<br /> Rungreza Rungreza Rungreza<br /> Rungreza Rungreza Rungreza</p><p>surmai shamo sy mil k<br /> satrange sapno main jal k<br /> tujh main hi ghul jao main Rungreza</p><p>holi main ishq ki khaloo<br /> gr by parwahi jhaloo</p><p>tujhay pao khud ko jao Rungreza</p><div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'><center> ---------- Advertisement ----------<br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7442337538575766"
data-ad-slot="5538446651"
data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br> --------------------</center></div><p>Rungreza Rungreza Rungreza Rungreza<br /> Rungreza Rungreza Rungreza Rungreza</p><p>mohay apnay hi rang main rang ly nizam<br /> mohay apnay hi rang main rang ly nizam</p><p>tu ha sahib mora maghu by alahi<br /> mohay apnay hi rang main rang ly nizam<br /> mohay apnay hi rang main rang ly nizam</p><p>Rungreza Rungreza Rungreza<br /> Rungreza Rungreza Rungreza<br /> Rungreza Rungreza Rungreza<br /> Rungreza Rungreza Rungreza…</p><div class='code-block code-block-5' style='margin: 8px 8px 8px 0; float: left;'><center> ---------- Advertisement ----------<br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-7442337538575766"
data-ad-slot="7894857854"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br> --------------------</center></div><p>O Rangreza (Urdu: او رنگریزہ‎), is a Pakistani romantic drama serial,Hum TV. Bilal Abbas Khan and Sajal Ali play lead roles. It is written by Saji Gul and is directed by Kashif Nisar, who previously directed Dumpukht, which also starred Bilal Abbas Khan along with Sonia Mishal</p><p>O Rungreza is about a girl named Sassi, her father Khayyam is a poet with a charming personality. Khayyam&#8217;s wife is a simple house wife, he treats her like an ordinary woman, while adores a glamour girl named Sonia Jahan. Sassi wants to be like Sonia Jahan, as she knows her father&#8217;s liking for her. What will Sassi do to become like Sonia Jahan? Will Khayyam let her be?</p><p>O Rungreza is a new Pakistani drama serial which will be aired on drama channel HUM TV. This serial revolves around a family story and play by Sajal Ali, Nouman Ijaz, and Bilal Abbas. This serial is written by Saji Gul and directed by Kashif Nisar. If you are looking for O Rungreza drama actor names, repeat timings, OST title songs, photos and videos then you can find them here. You can also find the public opinions and reviews about O Rungreza drama here.</p><p><img src="http://hamaripedia.com/wp-content/uploads/2017/08/bilal.jpg" alt="" width="500" height="282" class="alignnone size-full wp-image-525094" srcset="http://hamaripedia.com/wp-content/uploads/2017/08/bilal.jpg 500w, http://hamaripedia.com/wp-content/uploads/2017/08/bilal-600x338.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></p><div class='code-block code-block-6' style='margin: 8px 0 8px 8px; float: right;'><center> ---------- Advertisement ----------<br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-7442337538575766"
data-ad-slot="7105637053"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br> --------------------</center></div><p><img src="http://hamaripedia.com/wp-content/uploads/2017/08/rungreza.jpg" alt="" width="500" height="500" class="alignnone size-full wp-image-525095" srcset="http://hamaripedia.com/wp-content/uploads/2017/08/rungreza.jpg 500w, http://hamaripedia.com/wp-content/uploads/2017/08/rungreza-56x56.jpg 56w" sizes="(max-width: 500px) 100vw, 500px" /></p><p><iframe width="640" height="360" src="https://www.youtube.com/embed/CrSk_8ctu6Q?feature=oembed" frameborder="0" allowfullscreen></iframe></p> <b>Frequent searches leading to this page</b><ul><li><a href="http://hamaripedia.com/o-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts/" title="recipe of biryani shireen amwar">recipe of biryani shireen amwar</a></li></ul></span><div class="hatom-extra"><span class="entry-title">O Rungreza Hum TV drama | OST lyrics, title song mp3 download, cast, novel story, review, schedule, timing, written update, unknown facts</span> was last modified: <span class="updated"> August 19th, 2017</span> by <span class="author vcard"><span class="fn">team hamaripedia.com</span></span></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://hamaripedia.com/o-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:100px;height:44px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=http%3A%2F%2Fhamaripedia.com%2Fo-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:100px;height:44px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhamaripedia.com%2Fo-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:100px;height:44px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="whatsapp://send?text=O%20Rungreza%20Hum%20TV%20drama%20%7C%20OST%20lyrics%2C%20title%20song%20mp3%20download%2C%20cast%2C%20novel%20story%2C%20review%2C%20schedule%2C%20timing%2C%20written%20update%2C%20unknown%20facts http%3A%2F%2Fhamaripedia.com%2Fo-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:100px;height:44px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:48px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='http://hamaripedia.com/o-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts/'><ul  class="heateor_sss_sharing_ul"><li class=""><i style="width:44px;height:44px;margin:0;margin-bottom:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li><li class=""><i style="width:44px;height:44px;margin:0;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=http%3A%2F%2Fhamaripedia.com%2Fo-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class=""><i style="width:44px;height:44px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhamaripedia.com%2Fo-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:44px;height:44px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="whatsapp://send?text=O%20Rungreza%20Hum%20TV%20drama%20%7C%20OST%20lyrics%2C%20title%20song%20mp3%20download%2C%20cast%2C%20novel%20story%2C%20review%2C%20schedule%2C%20timing%2C%20written%20update%2C%20unknown%20facts http%3A%2F%2Fhamaripedia.com%2Fo-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div></div></article></div><div class="cb"></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-7442337538575766"
data-ad-slot="6230976250"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=638615112853325";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-comments" data-numposts="5" data-mobile="Auto-detected" data-width="100%" data-order-by="social"></div></section></div><div id="sidebar" class="sidebar-single"><div class="sidebar-wrapper"><div id="aside"><div class="sidebar"><aside id="pyre_posts-widget-2" class="widget pyre_posts"><div class="widget-title">Recent Posts</div><div class="widget_container"><div class="m3-recent-post-wrapper"><div class="block-item-small"><div class="block-image"><a href="http://hamaripedia.com/o-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts/" title="O Rungreza Hum TV drama | OST lyrics, title song mp3 download, cast, novel story, review, schedule, timing, written update, unknown facts"><img width="56" height="56" src="http://hamaripedia.com/wp-content/uploads/2017/08/rungreza-56x56.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://hamaripedia.com/wp-content/uploads/2017/08/rungreza-56x56.jpg 56w, http://hamaripedia.com/wp-content/uploads/2017/08/rungreza.jpg 500w" sizes="(max-width: 56px) 100vw, 56px" /></a></div><div class="block-image-r"><h2><a href='http://hamaripedia.com/o-rungreza-hum-tv-drama-ost-lyrics-title-song-mp3-download-cast-novel-story-review-schedule-timing-written-update-unknown-facts/' title='O Rungreza Hum TV drama | OST lyrics, title song mp3 download, cast, novel story, review, schedule, timing, written update, unknown facts'>O Rungreza Hum TV drama | OST lyrics, title song mp3 download, cast, novel story, review, schedule, timing, written update, unknown facts</a></h2><span class="block-meta">August 19, 2017, <span>Comments Off<span class="screen-reader-text"> on O Rungreza Hum TV drama | OST lyrics, title song mp3 download, cast, novel story, review, schedule, timing, written update, unknown facts</span></span></span></div></div><div class="block-item-small"><div class="block-image"><a href="http://hamaripedia.com/annie-gill-family-wedding-pics-19-facts-age-height-weight-biography-wiki-husband-son-daughter-date-of-birth-scandal/" title="Annie Gill family, wedding pics: 19 facts, age, height, weight, biography, wiki, husband, son, daughter, date of birth, scandal"><img width="56" height="56" src="http://hamaripedia.com/wp-content/uploads/2017/08/annie-gill-56x56.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div><div class="block-image-r"><h2><a href='http://hamaripedia.com/annie-gill-family-wedding-pics-19-facts-age-height-weight-biography-wiki-husband-son-daughter-date-of-birth-scandal/' title='Annie Gill family, wedding pics: 19 facts, age, height, weight, biography, wiki, husband, son, daughter, date of birth, scandal'>Annie Gill family, wedding pics: 19 facts, age, height, weight, biography, wiki, husband, son, daughter, date of birth, scandal</a></h2><span class="block-meta">August 19, 2017, <span>Comments Off<span class="screen-reader-text"> on Annie Gill family, wedding pics: 19 facts, age, height, weight, biography, wiki, husband, son, daughter, date of birth, scandal</span></span></span></div></div><div class="block-item-small"><div class="block-image"><a href="http://hamaripedia.com/ankita-mayank-sharma-family-wedding-pics-19-facts-age-height-weight-biography-wiki-husband-son-daughter-date-of-birth-scandal/" title="Ankita Mayank Sharma family, wedding pics: 19 facts, age, height, weight, biography, wiki, husband, son, daughter, date of birth, scandal"><img width="56" height="56" src="http://hamaripedia.com/wp-content/uploads/2017/08/AnkitaSharma161213-56x56.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div><div class="block-image-r"><h2><a href='http://hamaripedia.com/ankita-mayank-sharma-family-wedding-pics-19-facts-age-height-weight-biography-wiki-husband-son-daughter-date-of-birth-scandal/' title='Ankita Mayank Sharma family, wedding pics: 19 facts, age, height, weight, biography, wiki, husband, son, daughter, date of birth, scandal'>Ankita Mayank Sharma family, wedding pics: 19 facts, age, height, weight, biography, wiki, husband, son, daughter, date of birth, scandal</a></h2><span class="block-meta">August 19, 2017, <span>Comments Off<span class="screen-reader-text"> on Ankita Mayank Sharma family, wedding pics: 19 facts, age, height, weight, biography, wiki, husband, son, daughter, date of birth, scandal</span></span></span></div></div><div class="block-item-small"><div class="block-image"><a href="http://hamaripedia.com/sanam-jung-hot-wedding-family-latest-pictures/" title="Sanam Jung wedding pics with husband &#124; Sanam Jung Husband"></a></div><div class="block-image-r"><h2><a href='http://hamaripedia.com/sanam-jung-hot-wedding-family-latest-pictures/' title='Sanam Jung wedding pics with husband &#124; Sanam Jung Husband'>Sanam Jung wedding pics with husband &#124; Sanam Jung Husband</a></h2><span class="block-meta">August 18, 2017, <span>Comments Off<span class="screen-reader-text"> on Sanam Jung wedding pics with husband &#124; Sanam Jung Husband</span></span></span></div></div><div class="block-item-small"><div class="block-image"><a href="http://hamaripedia.com/jana-gana-mana-song-lyrics-mp3-download-evergreen-song/" title="Jana Gana Mana song lyrics, mp3 download, evergreen song"><img width="56" height="56" src="http://hamaripedia.com/wp-content/uploads/2017/08/color-56x56.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div><div class="block-image-r"><h2><a href='http://hamaripedia.com/jana-gana-mana-song-lyrics-mp3-download-evergreen-song/' title='Jana Gana Mana song lyrics, mp3 download, evergreen song'>Jana Gana Mana song lyrics, mp3 download, evergreen song</a></h2><span class="block-meta">August 18, 2017, <span>Comments Off<span class="screen-reader-text"> on Jana Gana Mana song lyrics, mp3 download, evergreen song</span></span></span></div></div><div class="block-item-small"><div class="block-image"><a href="http://hamaripedia.com/cha-rahi-kali-ghata-lyrics-song-mp3-download-evergreen-song/" title="Cha Rahi Kali Ghata lyrics, song mp3 download, evergreen song"><img width="56" height="56" src="http://hamaripedia.com/wp-content/uploads/2017/08/color-56x56.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div><div class="block-image-r"><h2><a href='http://hamaripedia.com/cha-rahi-kali-ghata-lyrics-song-mp3-download-evergreen-song/' title='Cha Rahi Kali Ghata lyrics, song mp3 download, evergreen song'>Cha Rahi Kali Ghata lyrics, song mp3 download, evergreen song</a></h2><span class="block-meta">August 18, 2017, <span>Comments Off<span class="screen-reader-text"> on Cha Rahi Kali Ghata lyrics, song mp3 download, evergreen song</span></span></span></div></div><div class="block-item-small"><div class="block-image"><a href="http://hamaripedia.com/ay-watan-tera-bhala-ho-lyrics-song-mp3-download-evergreen-song/" title="Ay Watan Tera Bhala Ho lyrics, song mp3 download, evergreen song"><img width="56" height="56" src="http://hamaripedia.com/wp-content/uploads/2017/08/color-56x56.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div><div class="block-image-r"><h2><a href='http://hamaripedia.com/ay-watan-tera-bhala-ho-lyrics-song-mp3-download-evergreen-song/' title='Ay Watan Tera Bhala Ho lyrics, song mp3 download, evergreen song'>Ay Watan Tera Bhala Ho lyrics, song mp3 download, evergreen song</a></h2><span class="block-meta">August 18, 2017, <span>Comments Off<span class="screen-reader-text"> on Ay Watan Tera Bhala Ho lyrics, song mp3 download, evergreen song</span></span></span></div></div><div class="block-item-small"><div class="block-image"><a href="http://hamaripedia.com/bhaye-pragat-kripala-lyrics-song-mp3-download-evergreen-song/" title="Bhaye Pragat Kripala lyrics, song mp3 download, evergreen song"><img width="56" height="56" src="http://hamaripedia.com/wp-content/uploads/2017/08/color-56x56.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div><div class="block-image-r"><h2><a href='http://hamaripedia.com/bhaye-pragat-kripala-lyrics-song-mp3-download-evergreen-song/' title='Bhaye Pragat Kripala lyrics, song mp3 download, evergreen song'>Bhaye Pragat Kripala lyrics, song mp3 download, evergreen song</a></h2><span class="block-meta">August 18, 2017, <span>Comments Off<span class="screen-reader-text"> on Bhaye Pragat Kripala lyrics, song mp3 download, evergreen song</span></span></span></div></div><div class="block-item-small"><div class="block-image"><a href="http://hamaripedia.com/aarti-kunj-bihari-ki-lyrics-song-mp3-download-evergreen-song/" title="Aarti Kunj Bihari Ki lyrics, song mp3 download, evergreen song"><img width="56" height="56" src="http://hamaripedia.com/wp-content/uploads/2017/08/color-56x56.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div><div class="block-image-r"><h2><a href='http://hamaripedia.com/aarti-kunj-bihari-ki-lyrics-song-mp3-download-evergreen-song/' title='Aarti Kunj Bihari Ki lyrics, song mp3 download, evergreen song'>Aarti Kunj Bihari Ki lyrics, song mp3 download, evergreen song</a></h2><span class="block-meta">August 18, 2017, <span>Comments Off<span class="screen-reader-text"> on Aarti Kunj Bihari Ki lyrics, song mp3 download, evergreen song</span></span></span></div></div><div class="block-item-small"><div class="block-image"><a href="http://hamaripedia.com/allahu-akbar-coke-studio-lyrics-song-mp3-download-evergreen-song/" title="Allahu Akbar Coke Studio lyrics, song mp3 download, evergreen song"><img width="56" height="56" src="http://hamaripedia.com/wp-content/uploads/2017/08/color-56x56.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div><div class="block-image-r"><h2><a href='http://hamaripedia.com/allahu-akbar-coke-studio-lyrics-song-mp3-download-evergreen-song/' title='Allahu Akbar Coke Studio lyrics, song mp3 download, evergreen song'>Allahu Akbar Coke Studio lyrics, song mp3 download, evergreen song</a></h2><span class="block-meta">August 18, 2017, <span>Comments Off<span class="screen-reader-text"> on Allahu Akbar Coke Studio lyrics, song mp3 download, evergreen song</span></span></span></div></div></div></div></aside></div></div></div></div><div class="cb"></div><div class="cb"></div><div class="footer-menu"><div id="fnav"><div id="fotnav" class="ddsmoothmenu1"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66"><a href="http://hamaripedia.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40068"><a href="http://hamaripedia.com/contact-us/">Got a NEWS ?</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524710"><a href="http://hamaripedia.com/category/celebrities-biography/">CELEBRITIES BIOGRAPHY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524711"><a href="http://hamaripedia.com/category/recipes-totkay/">RECIPES &#038; TOTKAY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524712"><a href="http://hamaripedia.com/category/schools-colleges/">SCHOOLS &#038; COLLEGES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-524713"><a href="http://hamaripedia.com/category/pakistani-drama-reviews/">DRAMA REVIEWS</a></li></ul></div></div></div></div></div><div id="footer"><div class="footer2-wrapper"><div class="footer2-area"><div id="footerwrapper1"><div class="box-hold footerwrapper"><div class="box footer1"><div class="cb"></div></div><div class="box footer2"><div class="cb"></div></div><div class="box footer3"><div class="cb"></div></div><div class="box footer4"><div class="cb"></div></div></div></div></div></div><div class="footer3-wrapper"><div class="footer3-area"><div id="bottomfooter"><div class="site-footer"> | <a href="#top"> Back to top </a></div><div class="cb"></div></div></div></div></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733" async defer onload="myinit()'></script> <script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'106015142',post:'525093',tz:'4',srv:'hamaripedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '106015142', '525093' ]);</script> </body></html>